~MANCERA~ » Requerimientos mínimos

Requerimientos mínimos

  • Windows 2000 <-(no todas las funciones disponibles), Windows XP, Windows 2003, Windows Vista, Windows 2008, Windows 7
  • Banda ancha
  • Windows Media Player 11 o superior (Si no lo tienes PULSA AQUI)
  • Ultima versión de Flash Player para Internet Explorer (Si no lo tienesPULSA AQUI)
  • Internet Explorer 6 o mayor (Si no lo tienes PULSA AQUI)
  • Pack de codecs recomendados K-Lite Codec Pack